Pages

Monday, March 07, 2011

Listen To Me

Well not me exactly, but some fairly good speechifying robot guy.

I am testing this audio thing at the top of my post here (can't see it? It takes a few seconds to load). In fact it automatically has gone to every post, cheeky shit. I saw it on Murli's blog and decided to give it a try here.

Mmmm. For me it only goes about 33secs, including an intro Ad, and then cuts out. Please let me know if you are having the same problem with it.

This may have something to do with Blogger posts. I tried to get it onto my Wordpress backup site, but it doesn't like the fact that both start with "expatatlarge".

Sigh

~~~~~~~~~~~~

Funnily enough, just this morning I was thinking about making a podcast of each long post.

~~~~~~~~~~~~

ADDENDUM - ignore all the above. I've removed the widget.

ADDENDUM II - ignore the above addendum. I've re-added the widget and opened up my RSS feed. That was the problem, according to Murli.

E@L

16 comments:

drag0nette said...

It says this article not available yet!

expat@large said...

I was probably re-editing it.

expat@large said...

Hey yeah, same for me! The older posts work fine... Must be some post-modern self-referential thing.

Anthony said...

I get the same...not available yet...

...this is a cunning plan to tease us into coming back...isn't it! ;-)

murli said...

it takes time to generate them IIRC and i'm not sure whether it starts with the earliest post and goes forward or latest and backward. i actually haven't listened to it since the time i first set it up.

expat@large said...

It's there now, but it still only goes 30+ secs.

PC said...

Yep...39 secs
Just get a robot guy and expat@

Anthony said...

Ends at "please et me know..."

M M M :-)

expat@large said...

Well, podcast failure... so looks like that's going...

murli said...

works for me! on my site, i mean. i just realised (or "re-noticed") that i even have a podcast subscription URL. wowie.

expat@large said...

Yeah, it works well on your site, and that's making me pissed - you've got something I haven't!!

How are the stats by the way?

murli said...

figured out why yours doesn't work. your rss truncates each post. either you've set it up this way or google automatically truncates to force people that use RSS readers to come to your site. more likely you've done this so just go back and un-truncate.

expat@large said...

Dude, I take it back about you being a nutter!!!

So it only translates the RSS feed! Actually, since I don't send my post to FB anymore, I guess I can go back to the complete RSS feed.

Will reinstate Odio (or whatever) and change RSS status!

murli said...

someone owes me a beer. no, two! one for odiogo and one for calling me a nutter.

linking you to the "related posts" widget was free.

murli said...

so impatient! just leave it on and see whether it goes and rechecks the RSS in good time or at least handles future posts properly. no wonder you have problems with every gadget you ever pick up.

drag0nette said...

I'm so glad your RSS feed is now in full. :P

Free Podcast

Related Posts with Thumbnails